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Welcome

Avenza welcomes you to mapmaking in the 21st century!

Combined with Adobe Illustrator, MAPublisher has revolutionized the art of mapmaking by allowing spatial data 
files to be used to create maps inside a vector graphics program. MAPublisher allows all your cartographic tasks to 
be performed where they should be done; in a powerful graphics environment.

MAPublisher 8 improves on the already powerful tools of previous versions by adding additional file support, 
additional tools and improvements to existing tools.

This Quick Start Guide assumes that the user is familiar with Adobe Illustrator CS3, or CS4, and has at least a basic 
understanding of geographic information systems (GIS) terminology and concepts. The exercises in this guide should 
be used in conjunction with the MAPublisher 8 User Guide and MAPublisher 8 Tutorial Guide. Not all MAPublisher 
tools are explained in this document. Exercises related to each individual tool are covered in the full MAPublisher 8 
Tutorial Guide.

By following these tutorials you will learn how to create maps using the MAPublisher filters in Adobe Illustrator. This 
guide covers the steps necessary to build a map and perform fundamental cartographic and GIS tasks. Together, 
MAPublisher and Adobe Illustrator will give you a totally integrated cartographic design software system with 
graphics tools and geographic functions present in the same work environment.

Quick Start Guide Data

All the exercises in this guide will use GIS data supplied in the MAPublisher installer. After installation, you can find 
the Quick Start Guide data in the following location on your hard drive:

Windows XP
C:\Documents and Settings\All Users\Shared Documents\Avenza\MAPublisher 8\Quick Start Guide & Data\Quick 
Start Data

Windows Vista
C:\Users\Public\Documents\Avenza\MAPublisher 8\Quick Start Guide & Data\Quick Start Data

Note:	 This data may be accessed through the Windows Start menu Avenza program group.

Mac OS X
/Applications/Avenza/MAPublisher 8/MAPublisher Tutorials/Quick Start Guide & Data/Quick Start Data

You are encouraged to experiment with your own data to gain additional experience with MAPublisher tools, 
functions and features.
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0  Preliminaries

0.1	 Purpose

The purpose of this exercise is to create a simple map of downtown Vancouver, B.C., Canada and to export it as a 
Flash map for Web presentation. A 600 px by 600 px sized Adobe Illustrator document will be used and optimized to 
be displayed in a Web browser.

The Flash map will be used to represent restaurants, hotels, and points of interests in downtown Vancouver, and will 
display information such as their address, phone number, and Web site. In addition, some pictures and logos will be 
inserted into callouts to catch the interest of readers.

For this exercise, Avenza has prepared the necessary GIS data (vector and raster), additional information, and Web 
images. This Quick Start Guide will take you through the compilation process of the map; from data import to final 
export to Flash. It can be used as a base to build up your own work flows for cartographic production.

0.2	 Know your data

The Quick Start Data folder contains vector, raster, and additional GIS files for import into MAPublisher.

GIS data description
Name (main file) Format Type Description Coordinate System

\Quick Start Data\Vector Files\Geodetic Data

Land.shp ESRI Shapefile Area Land boundaries Geodetic WGS84

Parks.shp ESRI Shapefile Area Park areas Geodetic WGS84

River.shp ESRI Shapefile Line Rivers Geodetic WGS84

Water.shp ESRI Shapefile Area Water bodies on land Geodetic WGS84

\Quick Start Data\Vector Files\Projected Data

Hotels.shp ESRI Shapefile Point Hotels Projected NAD 83 / UTM 10N

Restaurants.shp ESRI Shapefile Point Restaurants Projected NAD 83 / UTM 10N

Neighbourhoods.mif MapInfo MIF/MID Point Neighbourhoods Projected NAD 83 / UTM 10N

Boundary.mif MapInfo MIF/MID Area Map extent Projected NAD 83 / UTM 10N

Roads.tab MapInfo TAB Line Road network Projected NAD 83 / UTM 10N

\Quick Start Data\Raster Files

VancouverDowntown.tif GeoTIFF Raster Satellite image Projected NAD 83 / UTM 10N

\Quick Start Data\Additional Files

PointsOfInterest.csv Text (csv) Attribute Points of interest Geodetic WGS84

RoadCategory.dbf DBF (Excel) Attribute Road categories N/A
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The roads, rivers, land, and water information were extracted from the Avenza MAPdataCanada data library 
and the parks, hotels, restaurants, neighbourhood, and points of interest were manually digitized. The 
VancouverDowntown.tif image was acquired and georeferenced by Avenza Systems using Geographic Imager for 
Adobe Photoshop.

Quick Start Template

The Quick Start Template is an Adobe Illustrator file that contains information and data needed by the user to complete 
this guide. Included in the template file are three sets of styles that will be used during the styling of the map:

•	 Graphic styles library (used for line and area features)
•	 Symbol library (used for symbolizing points)
•	 Character style library (used for labeling)

Also included in the Quick Start Template are predefined MAP Stylesheet, MAP Selection Filters and layers. If more 
information on a particular feature of MAPublisher is needed, please refer to the MAPublisher 8 User Guide or the 
MAPublisher 8 Tutorial Guide.

Web Images

The two subfolders containing images used during the Web tagging process are:
•	 The PointsOfInterest subfolder contains images referred to in attribute fields image and logo_image of 

the PointsOfInterest.csv table
•	 The Restaurants subfolder contains images referred to in attribute fields PICTURE1 and PICTURE2 of 

Restaurants.shp file
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1  Getting Started

In Adobe Illustrator, open Quick Start Template.ait located in \MAPublisher 8\Quick Start Guide & Data (the .ait extension 
is an Adobe Illustrator template file). 

A blank artboard opens with a 600 px by 600 px dimension. The template includes predefined styles, symbols and 
layers needed to complete the Quick Start exercises. The size of the document here determines the final size of the 
Flash map viewed in a Web browser.

Note:	 Customize the Adobe Illustrator workspace to make it easier to access the panels. It may look different than 
the image above if MAPublisher is opened for the first time. Read Customizing the workspace in the Adobe 
Illustrator help guide for more information.
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2  Import GIS Vector Data

2.1	 Import data (using Simple Import)

1.	 In the Adobe Illustrator menu, choose File > Import MAP Data > Simple or click the Simple Import button on the 
MAPulisher toolbar. 

2.	 Select ESRI Shapefile from the Format drop-down list.
3.	 Click Browse to open the data source browser.
4.	 Navigate to \Quick Start Data\Vector Files\Geodetic Data and select all four files (Land.shp, Parks.shp, River.shp and 

Water.shp) and click Open.

The four files are listed in the Dataset box in the Simple Import dialog box.

Note:	 The Source Coordinate System displays WGS84. This is stored in the shapefile projection format (.prj file). 
MAPublisher can import multiple files at once using Simple Import as long as the file format and coordinate 
system are the same.

5.	 Make sure the dialog box matches the one above and click OK.

Notice that in the Adobe Illustrator Layers panel, there are four new layers called River_line, Water_area, 
Land_area and Parks_area. In the MAP Views panel ( ), there is a new MAP View holding the imported files.

6.	 In the MAP Views panel, double-click the new MAP View to edit it. Change the name to First MAP View.
7.	 Click OK to close the MAP View editor dialog box.
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2.2	 Import data (using Advanced Import)

1.	 In Adobe Illustrator, choose File > Import MAP Data > Advanced or click the Advanced Import button on the 
MAPublisher toolbar. 

2.	 Click Add to open the Add dialog box.
3.	 Select ESRI Shapefile from the Format drop-down list.
4.	 Click Browse to open the data source browser, then navigate to \Quick Start Data\Vector Files\Projected Data, 

select the two files Hotels.shp and Restaurants.shp, click Open and then OK.
5.	 Again, in the Advanced Import dialog box, click Add to open the Add dialog box.
6.	 Select MapInfo MIF/MID from the Format drop-down list.
7.	 Click Browse to open the data source browser, select the two files Boundary.mif and Neighbourhoods.mif, click Open 

and then OK (the directory should remain the same, if not, navigate to the directory listed in Step 4).
8.	 Finally, click Add to open the Add dialog box.
9.	 Select MapInfo TAB from the Format drop-down list.
10.	 Click Browse button to open the data source browser, select the file Roads.tab, click Open and then OK.

Use the horizontal scroll bar to view that all the data layers are present.

Note:	 The coordinate system is displayed as NAD83 / UTM zone 10N because MAPublisher detects this information 
from the GIS file formats.

11.	 Under Destination MAP View, leave the New based on option as the default and click OK to close the Advanced 
Import dialog box.

Note:	 The New based on option bases a new destination MAP View on the coordinate system information listed in 
the drop-down list. The Use existing option imports the data from an existing MAP View.
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Notice that in the Adobe Illustrator Layers panel, five new layers are added: Hotels_point, Boundary_area, 
Neighbourhoods_point, Restaurants_point, and Roads_line. Also, in the MAP Views panel ( ), there is a second 
MAP View holding the newly imported files.

12.	 In the MAP Views panel, double-click the new MAP View to edit it. Change the name to Vancouver Downtown.
13.	 Click OK to close the MAP View editor dialog box.

The layers in the two MAP Views are not matching because they are based on two different coordinate systems 
and two different scales. Tutorial 3 will provide steps to reproject all the layers into the same coordinate system.

2.3	 Import point data

1.	 In Adobe Illustrator, choose File > Import MAP Data > Simple or click the Simple Import button on the MAPublisher 
toolbar. 

2.	 Select Delimited XY Text Data (CSV, TSV, TXT) from the Format drop-down list.
3.	 Click Browse to open the data source browser, navigate to \Quick Start Data\Additional Files, select the file 

PointsOfInterest.csv, and click OK.
4.	 In the Settings dialog box, under the Coordinate Format area, change the Format to Decimal Degrees (D+[.d*]) in 

the drop-down list.
5.	 Under the Coordinate Columns area, select Longitude: -123.127416 from the Longitude drop-down list
6.	 In the Latitude drop-down list, select Latitude: 49.299093.
7.	 Make sure that the Use first line as a header option is checked (because the first line in the text file contains 

column headings). This option is checked if
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8.	 Click OK to accept the settings.
9.	 Text files do not hold information about the coordinate system so it must be specified. In the Source Coordinate 

System section, check the Same As option box and select First MAP View in the drop-down list.

10.	 Click OK to continue with the import.
11.	 Since the coordinate system was chosen to be the same as First MAP View, select Add to: First MAP View under the 

Destination MAP View area.

12.	 Click OK to add the points of interest to the First MAP View.
13.	 In the Adobe Illustrator Layers panel, a new layer called PointsOfInterest_point is added. It is also held under 

First MAP View in the MAP Views panel.
14.	 Save the document as Vancouver Downtown.ai to the Quick Start Guide & Data directory. Leave all save options as 

the default.
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Continue working with Vancouver Downtown.ai.

3.1	 Reproject all layers to NAD83 / UTM Zone 10N

1.	 In the MAP Views panel, select all the layers contained in First MAP View (Land_area, Parks_area, 
PointsOfInterest_point, River_line and Water_area).

2.	 Click the Switch MAP View button at the bottom of the MAP Views panel and select Switch to “Vancouver Downtown”.

All layers are moved into the second MAP View, Vancouver Downtown. In the process of switching, the data is 
transformed to the NAD83 / UTM zone 10N coordinate system. All the data is now in the same coordinate system.

3.	 In the MAP Views panel, select First MAP View and click the garbage bin button on the lower right corner to 
delete it (this MAP View is not needed for the remainder of the exercise).

3  Reproject and scale
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3.2	 Scale and edit MAP View

1.	 In the MAP Views panel, double-click the Vancouver Downtown MAP View to edit it.
2.	 In the MAP View editor dialog box, select Thumbnails & Boxes in the Preview drop-down list to see a preview of the 

map document.
3.	 Set the scale to 1 : 22100.
4.	 Select the Top Center position (click the top center square) in the Page Alignment frame.

5.	Click OK to accept the settings.

The layers are redrawn and centered at the top of the page. The chosen scale is appropriate to fit the data in the 
document size.

6.	Save Vancouver Downtown.ai.
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4  Join Table to MAP Attributes

Continue working with Vancouver Downtown.ai.

1.	 In the Adobe Illustrator Layers panel, select all art on the Roads_line layer. To do this, click the target button 
(circle to the right of the layer name) to select all art on this layer.

2.	 Open the MAP Attributes panel (from the Adobe Illustrator main menu, choose Window > MAPublisher> MAP 
Attributes or click the Map Attributes button on the MAPublisher toolbar. ). Click the column name to sort it.

There is only one attribute column called FULL_NAME. The  icon beside the column name designates it as a 
String attribute type. Scroll down the table to see the other entries.

3.	 Click the Join Table button. 
4.	 In the Join Table dialog box, Click Browse and navigate to \Quick Start Data\Additional Files, select 

RoadCategory.dbf, and click OK.
5.	 Set the dialog box drop-down lists as follows (keep all other options as default):

•	 Matching Column: ROADNAME
•	 Target Layer: Roads_line
•	 Matching Column: FULL_NAME

        

Note:	 In order to successfully join a table, both the MAP Layer and the data table must share at least one common 
attribute column with matching values.

6.	 Make sure the dialog box matches above and click OK. Notice that two new attributes (ROADNAME and 
CATEGORY) are added to Roads_line in the MAP Attributes panel (sort the columns to see the same results as 
the screenshot).

7.	 Save Vancouver Downtown.ai.
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5  Styling

Continue working with Vancouver Downtown.ai.

5.1	 Organize layers

1.	 Rearrange the layer order in the Adobe Illustrator Layers panel as follows:

5.2	 Apply graphic styles to areas

1.	 In the Adobe Illustrator main menu, choose Window > Graphic Styles to open the Graphic Styles panel.

2.	 In the Adobe Illustrator Layers panel, select all art on the Boundary_area layer by clicking the target button.
3.	 Click the Boundary graphic style to apply it to all selected art on Boundary_area (hover over the graphic style 

thumbnail to see the name of it).
4.	 Select all art on the Water_area layer and apply the Lake graphic style.
5.	 Select all art on the Parks_area layer and apply the Parks graphic style.
6.	 Select all art on the Land_area layer and apply the Land graphic style.
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5.3	 Apply MAP Stylesheet to line layers

1.	 Open the MAP Stylesheets panel (from the Adobe Illustrator main menu, choose Window> MAPublisher > MAP 
Stylesheets or click the MAP Stylesheets button on the MAPublisher toolbar. )

Note:	 The Quick Start template file contains two MAP Stylesheets that have already been produced (Roads 
and Symbols). In actual workflow, the user is responsible for creating unique MAP Stylesheets. For more 
information on creating and using MAP Stylesheets, refer to the MAPublisher Tutorial Guide or the 
MAPublisher User Guide.

2.	 In the MAP Stylesheets panel, click Roads_line layer and drag it from [No MAP Stylesheet] to the Roads stylesheet.

Notice that the roads are automatically stylized according to the predefined rules in the Roads stylesheet. 
However, one category of roads (the thinnest ones) are not styled. Create a rule to style them.
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3.	 Double-click the Roads stylesheet to see the expressions that the style rules are based on.
4.	 Click Add to add another style rule to this stylesheet. 
5.	 Rename the newly added style rule from Rule 3 to Category 3.
6.	 In the Style column, select the Roads-Cat3 graphic style from the drop-down list.

7.	 In the Expression column, click the white space of Category 3 to open the Simple Expression drop-down and 
build the expression CATEGORY="3". 

8.	 Make sure the dialog box matches the one above and click OK.

The road lines are now styled properly using the rules defined in the MAP Stylesheet.
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5.4	 Apply MAP Stylesheets to point layers

1.	 In the MAP Stylesheets panel, select the Hotels_point, Restaurants_point, and PointsOfInterest_point layers and drag 
them from [No MAP Stylesheet] to the Symbols stylesheet.

Note:	 These three layers can be used in one stylesheet because they have identical attribute structures.

2.	 Double-click the Symbols stylesheet. Notice that there are four predefined rules in this stylesheet.
3.	 Click Add to add another style rule.
4.	 Rename the newly added style rule, Rule 5, to Information Centre.
5.	 In the Style column, select the information symbol style from the drop-down list.
6.	 In the Expression column, click the blank space to open the Simple Expression drop-down and build the 

expression CATEGORY="information".
7.	 In the Scale column, set the scale to 60%.
8.	 Add the Aquarium as the sixth rule using the previous steps.

9.	 Make sure the dialog box matches the one above and click OK.

The symbols are applied to the point layers according to the settings in the Symbols stylesheet.

10.	 Save Vancouver Downtown.ai.
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6  Labelling

Continue working with Vancouver Downtown.ai.

1.	 In the MAP Views panel, under [Non-MAP layers], click and drag the Neighbourhood Labels layer to the 
Vancouver Downtown MAP View.

2.	 In the Undefined Layer dialog box that appears, specify the MAP layer Feature type to be Text, and click OK.

3.	 In the Adobe Illustrator Layers panel, click the target button next to the Neighbourhoods_point layer to select all 
the art on that layer.

4.	 Open the Adobe Illustrator Character Styles panel (choose Window > Type > Character Styles).
5.	 Click the Labels_Style style.
6.	 Open the Feature Text Label dialog box from the Adobe Illustrator main menu (click Filter* > MAP Legend > 

Feature Text Label or click the Feature Text Label button on the MAPublisher toolbar. )
7.	 In the Column drop-down list, select AreaName.
8.	 Under Label Settings, set the Point Labels position to Lower Middle and click OK.

9.	 In the Adobe Illustrator Layers panel, turn off the Neighbourhoods_point layer as it will not be needed for the 

* In Adobe Illustrator CS4, the Filters menu is located in the Objects menu (Objects > Filters).
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rest of the exercise.

The text taken from the AreaName attribute of the Neighbourhoods_point layer is inserted on the map, in the 
text layer Neighbourhood Labels.

10.	 Save Vancouver Downtown.ai.
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7  Import GIS Raster Data

Continue working with Vancouver Downtown.ai.

1.	 In the MAP Views panel, under [Non-MAP layers], click and drag the Image layer to the Vancouver Downtown 
MAP View.

2.	 In the Undefined Layer dialog box that appears, specify the MAP layer Feature type to be Legend, and click OK.

Note:	 For the purpose of differentiating between the other vector layers, the Legend feature type is used. However, 
any of the other options in the drop-down list could also be used in this instance.

3.	 In the Adobe Illustrator Layers panel, select the Image layer if it is not already selected.
4.	 In the Adobe Illustrator main menu, choose File > Place and navigate to \Quick Start Data\Raster Files, select 

VancouverDowntown.tif and click Place.

The image gets placed on the artboard but not at the correct spatial location or scale. Register the image so that 
it can have a proper spatial reference.

5.	 While the image is selected, open the Register Image dialog box from the Adobe Illustrator main menu (choose 
Filter* > MAP Images > Register Image or click the Register Image button on the MAPublisher toolbar ).

6.	 Click Load File and navigate to \Quick Start Data\Raster_Files and open VancouverDowntown.tif (this image is a 
GeoTIFF that contains georeference information).

7.	 Click OK to register the image.

* In Adobe Illustrator CS4, the Filters menu is located in the Objects menu (Objects > Filters).
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The image is resized and positioned at the proper spatial location.

8.	 If necessary, click and drag the Image layer below the Land_area layer in the Adobe Illustrator Layers panel.

9.	 Save Vancouver Downtown.ai.
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8  Legend and Scale Bar

Continue working with Vancouver Downtown.ai.

8.1	 Create a legend

1.	 In the MAP Views panel, under [Non-MAP layers], click and drag the Legend layer to the Vancouver Downtown 
MAP View.

2.	 In the Undefined Layer dialog box that appears, set the MAP layer Feature Type to be Legend and click OK.
3.	 In the MAP Stylesheets panel, select the Symbols stylesheet and in the panel option menu (upper right corner of 

panel) choose Create MAP Stylesheet legend.

4.	 When prompted, set the target layer to be Legend and click OK.

By default, the legend is positioned at the lower left corner of the map and includes the text relative to the rules 
applied. Notice that the Hotel legend item is hidden by the map.
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5.	 Click the legend and resize it so that the Hotel legend item is visible.

6.	 Use the Adobe Illustrator Direct Selection Tool  to delete the expression text at the end of each legend 
category (for example CATEGORY=”hotel”).

Note:	 These legend categories are grouped together.

7.	 Move the legend to the centre of the page.

8.	 Save Vancouver Downtown.ai.

8.2	 Create a scale bar

1.	 In the MAP Views panel, under [Non-MAP layers], click and drag the Scale Bar layer to the Vancouver Downtown 
MAP View.

2.	 In the Undefined Layer dialog box that appears, set the MAP layer Feature Type to be Legend and click OK.
3.	 With the Scale Bar layer selected, click the Scale Bar button on the MAPublisher toolbar. 
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4.	 In the Scale Bar dialog box, expand the Advanced section and make sure your settings match the following and 
click OK.

5.	 Select the scale bar and reduce the size of the bounding box around the object. The horizontal scale can also be 
changed this way and will modify the bar increments automatically according to the width.

6.	 Move the scale bar to the lower left corner of the map extent.

7.	 Save Vancouver Downtown.ai.
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9  Export to Web

Continue working with Vancouver Downtown.ai.

9.1	 Finalize map

1.	 In the Adobe Illustrator Layers panel, select the Legend layer.
2.	 Using the Type tool, type Vancouver Downtown and move it to the upper right corner of the map. Use a white color 

and larger font or choose the Title_Style from the Character Styles panel. Optionally, add a drop shadow to the 
text (choose Effect > Stylize > Drop Shadow) to make it stand out.

3.	 Select all art on the Land_area, Parks_area, and Image layers (Ctrl +click on PC and Cmd+click on Mac) using the 
target buttons. Open the Transparency panel (choose Window > Transparency) and change the opacity to 75% 
for all three layers.

       

4.	 Open the MAP Attributes panel to review the attributes schema of the Hotels_point, Restaurants_point and 
PointsOfInterest_point layers. Select the art on each layer to view its attributes. Become familiar with the attribute 
structure before exporting to a Flash map.

5.	 Save Vancouver Downtown.ai.
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9.2	 Using MAP Web Author

1.	 Open the MAP Web Author panel (from the Adobe Illustrator main menu, click Window > MAPublisher > MAP 
Web Author or click the MAP Web Author button on the MAPublisher toolbar ).

2.	 From the panel option menu, choose Specify Source Media Folder.

3.	 In the Specify Source Media Folder dialog box, select the Relative Path option, browse to the directory 
\MAPublisher 8\Quick Start Guide & Data, and click OK.

Note:	 An empty relative path indicates the same folder as the document. 

4.	 In the Adobe Illustrator Layers panel, select all the points on the Hotels_point layer.
5.	 In the MAP Web Author panel, click the Edit button.
6.	 In the Multiple Web Tag Dialog dialog box, change the callout title to <h2>%HOTEL_NAME%</h2>.

Alternatively, copy the text from the Web Author Formatting.txt file (located in \Quick Start Guide & Data\Quick Start 
Data\Additional Files).

7.	 Click the Auto Size check box to automatically size the callout.
8.	 Type (or copy from Web Author Formatting.txt) the following text content for the callout: 

Address: %ADDRESS%<br>
Telephone: %TELEPHONE%<br>
<br>
Visit the <a href="http://%WEBSITE%">website</a>

Note:	 This text is comprised of HTML and references to the attribute table for the specific layer. For example, text 
between % signs refer to attribute names, and <br> indicates a line break. The results of this formatting can 
be seen in the Callout Preview window. For more information, please refer to chapter 15 of the MAPublisher 
User Guide.

Attribute column information may be added using the <insert attribute> drop-down list in the Web Tag Dialog 
dialog box. This essentially adds attributes (e.g. %ADDRESS%) as variable which ensure that any changes to the 
information will still populate the Web tags.
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9.	 Make sure the dialog box matches the one above and click OK.

Now create callouts for the restaurant points.

10.	 In the Adobe Illustrator Layers panel, select all the points on the Restaurants_point layer.
11.	 In the MAP Web Author panel, click the Edit button.
12.	 In the Multiple Web Tag Dialog dialog box, change the callout title to <h2>%RESTAURANT%</h2>.
13.	 Check the Auto Size option.
14.	 In the Callout Image frame, select the By Attribute option and type %PICTURE1% in the box above it.
15.	 Type in (or copy from Web Author Formatting.txt) the following text content for the callout:

Speciality: <b>%SPECIALITY%</b><br>
<br>
Address: %ADDRESS%<br>
Telephone: %TELEPHONE%<br>
Webpage: <a href="http://%WEBSITE%">%WEBSITE%</a>

Note:	 Images can be added to callouts that are referenced in the attribute table (done in this exercise) or done 
manually from any location. The Callout Preview is enabled by default. Use the Previous and Next buttons at 
the bottom of the dialog box to rotate through the callouts.
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16.	 Make sure the dialog box matches the one above and click OK.

Now create callouts for the points of interest points.

17.	 In the Adobe Illustrator Layers panel, select all the points on the PointsOfInterest_point layer.
18.	 In the MAP Web Author panel, click the Edit button.
19.	 In the Multiple Web Tag Dialog dialog box, change the callout title to <h2>%PlaceName%</h2>.
20.	 Check Auto Size option.
21.	 In the Callout Image frame, select the By Attribute option and type %logo_image% in the box above.
22.	 Type in (or copy from Web Author Formatting.txt) the following text content for the callout:

Address: %Address%<br>
<br>
Telephone: %Telephone%<br>
<br>
Visit our <a href="http://%Web%">webpage</a>
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23.	 Make sure the dialog box matches the one above and click OK.
24.	 Save Vancouver Downtown.ai.

9.3	 Export to Web

1.	 In the MAP Web Author panel, click the Export button.
2.	 Beside the Export Location box, click the Browse button to navigate to the \MAPublisher 8\Quick Start Guide & 

Data and create a new folder called Vancouver and type the file name as index.html.
3.	 In the layers list, under the User Toggle column, click the Hotels_point, Restaurants_point and PointsOf Interest_point.
4.	 Click the Use Preserve Appearance Setting for Flash Export check box to disable it.

5.	 Make sure the dialog box matches the one above and click OK.
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The Web Export Log dialog box shows the results of the export.

6.	 Click the Export Folder link at the top of the dialog box to open it in a file browser.

7.	 Open index.html in a Web browser (such as Internet Explorer, Mozilla Firefox or Safari).

Note:	 To be sure that Flash maps are viewed properly, update to the latest Flash Player version (download it from 
the Adobe website at www.adobe.com). If you encounter Adobe Flash Security settings, please follow the 
on-screen instructions to allow access to the export folder.
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Navigate the map using the mouse to pan and the zoom buttons and slider on the left hand side. Click the symbols 
to see the callouts that you created. In the layers list, toggle on and off the layers you specified during export. The 
overview map can be used to navigate the map when zoomed in to the main map.

All of the navigation tools and surrounding map elements, like the overview map and search box, can be 
customized in the Advanced tab of the Web Export Dialog. For in-depth information on MAP Web Author, see the 
MAPublisher 8 Tutorial Guide and Chapter 15 of the MAPublisher 8 User Guide. These documents are installed with 
MAPublisher 8 and can also be downloaded from http://www.avenza.com/documentation.

To quickly create a geospatial PDF of the Vancouver downtown map, return to Adobe Illustrator and click the Export 
Geospatial PDF button in the MAPublisher toolbar.  Choose a location to save the PDF and click OK. You can find 
more information about geospatial PDF in the MAPublisher 8 Tutorial Guide and in Chapter 17 of the MAPublisher 8 
User Guide.

Congratulations, you have completed the MAPublisher 8 Quick Start Guide.
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